Redback Motorcycle Smash Repairs - 1/ 9 Collie St, Fyshwick. Ph: 6280 5433

97 CBR1100xx headlights stopped working

Discussion in 'Tech Help' started by Valentia, Mar 9, 2016.

  1. Valentia
    Offline

    Valentia Member

    Joined:
    Feb 17, 2011
    Messages:
    439
    Likes Received:
    27
    Location:
    Petrol Stations
    So at the most perfect time, my headlight decided to stop working. 8pm last night..

    So sometimes when I would turn the bike on, the headlight would not come on. However when you gave the start motor a hit the light would come on as normal.

    last night that did not happen. The high beam on off switch also did not manage to get the high beam to turn on. Holding down the pass switch and the high beam worked fine however.

    Any clues as to where I should start looking?
     
    #1
  2. CT90
    Offline

    CT90 Member

    Joined:
    May 11, 2009
    Messages:
    2,918
    Likes Received:
    241
    Start with the globes, if I hit a pothole or something when they are hot the globes short out (the metal poles inside the globe touch each other - the long one bends down and touches the short one). If they are fine you would then need to look at the fuses (make sure they are clean where they make contact or are not blown) and the switch then.
     
    #2
  3. Yedi
    Offline

    Yedi Guest

    Meh, sounds 100% like a dirty switch to me... I'd be opening up the hi/low beam switch housing, spraying some contact cleaner in the appropriate spots and putting it back together. I base this on the fact that the hi beam works on the pass switch but not on the normal selector, therefore the hi beam globe is ok... (it is of course possible that the low beam is blown though, so still check the globe/s first :D)

    Oh, be careful if you're spraying contact cleaner around the place... It can be quite nasty for paintwork if you don't clean it off quickly.
     
    #3
  4. Valentia
    Offline

    Valentia Member

    Joined:
    Feb 17, 2011
    Messages:
    439
    Likes Received:
    27
    Location:
    Petrol Stations
    I have not yet had time to check the globe, so looks like a weekend job. So I will check the bulbs then check out how the switch is looking, and still if no luck keep on going till it works.

    Well so far the sun is doing a beautiful job of stripping the paint for me....
     
    #4
  5. Yedi
    Offline

    Yedi Guest

    Actually, just remembered a problem we had with Okisar's CBR600RR's headlights... It was a broken solder joint in the starter switch. Was VERY fiddly to repair but the symptoms were remarkably similar to what you've described above... Might be something else to look at ;)
     
    #5
  6. Lee
    Offline

    Lee Member

    Joined:
    Sep 2, 2007
    Messages:
    879
    Likes Received:
    219
    Location:
    Weston Creek
    Bikes:
    2012 S1000RR, 06 R1, 2010 R6, 06 Lead
    I had a similar problem with mine. headlight, dash lights and indicators would all intermittently not work.
    If I remember right it was the reg/rec and stator on the way out.
     
    #6